齐发公式通达信六剑齐发指标公式 
Hi,欢迎光临:zxy空间! 收藏我们

通达信六剑齐发指标公式

本文关键词:齐发,公式,指标,通达信,买入,上涨,DRAWTEXT,A1 时间:2012-12-25 12:41

《泰囧》票房或超画皮2 将成最卖座华语片治手脚麻木祖传秘方担起责任,放飞理想传倪萍与赵本山搭档演小品 回应:我不知道呼伦贝尔的金秋八字里婚姻不顺的信息分几种科幻联姻题材创新 《一飞冲天》映浮生百态郭德纲回应“天价相声” 称听我相声值这钱《论语》名句解读如何不让悲伤蔓延,极度伤感的话极品桌面--绿色生命治疗失眠的十五种秘方养颜茶8款大型纪录片《资本市场》各大卫视继续烧钱办晚会 八大门派决战跨年之夜极品美图-女神异闻录备年汤晓菲《爱过就值得》MV热播 送圣诞祝福

通达信六剑齐发指标公式

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF<DEA,1,2);
DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
MACD金叉:IF(A1,0,0),COLORRED;
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
DRAWICON(K>D,2,1);
DRAWICON(K<D,2,2);
DRAWTEXT(ISLASTBAR=1,2,'.KDJ'),COLORFFFFFF;
A2:=K>D;
KDJ金叉:IF(A2,0,0),COLORRED;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
DRAWICON(RSI1>RSI2,3,1);
DRAWICON(RSI1<RSI2,3,2);
DRAWTEXT(ISLASTBAR=1,3,'.RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSI金叉:IF(A3,0,0),COLORRED;
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
DRAWICON(LWR1>LWR2,4,1);
DRAWICON(LWR1<LWR2,4,2);
DRAWTEXT(ISLASTBAR=1,4,'.LWR'),COLORFFFFFF;
A4:=LWR1>LWR2;
LWR金叉:IF(A4,0,0),COLORRED;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DRAWICON(CLOSE>BBI,5,1);
DRAWICON(CLOSE<BBI,5,2);
DRAWTEXT(ISLASTBAR=1,5,'.BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
BBI金叉:IF(A5,0,0),COLORRED;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
DRAWICON(MMS>MMM,6,1);
DRAWICON(MMS<MMM,6,2);
DRAWTEXT(ISLASTBAR=1,6,'.MTM'),COLORFFFFFF;
A6:=MMS>MMM;
MTM金叉:IF(A6,0,0),COLORRED;
上涨买入:IF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,6,0),COLORYELLOW,LINETHICK2;

通达信六剑齐发指标公式

代码变色(民国学生)高层住宅几层最好?编剧公开炮轰高希希 反击:场地小没办法文革时期剪纸饱饱你的眼福学佛修行是否进步的自我检测标准别忘了帮幼儿清洁乳牙天津大学自主招生自荐书北京的“内九外七”16座城门

 0.032495975494385 s